
Opening Thought 

“As we come to realize anew each day, the pace of 
technological change is amazing; what appeared impossible 
just months or years ago is now commonplace. Advancing 
technology can open doors for people with disabilities and 
provide the means for them to have full, equal, and integrated 
access to American life. But technological advances will leave 
people with disabilities behind if technology developers and 
manufacturers do not make their new products accessible… 
 

We must avoid the travesty that would occur if the doors that are 
opening to Americans from advancing technologies were closed 
for individuals with disabilities because we were not vigilant.” 
  April 22, 2010 Samuel R. Bagenstos testimony before House Sub-committee 



Gabriel Merrell – Interim Assoc Director for Accessibility 
Office of Equity & Inclusion 
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Legal Environment 

Making our publications 
work for the widest 
possible audience 
 Unprecedented Possibilities 

  

 IT becoming integrated into 
societal life 

  

What is “Ableism?” 

 
Ableism refers to discrimination, 
devaluation, misconceptions, 
stereotypes, and prejudice—conscious 
or unconscious—of and against people 
with disabilities, the chronically ill, and 
people with chronic health conditions. 

 

Disability Rights Movement  
1960s-Present  
 
Some of the major gains in the 
movement through legislation:  
 
The Architectural Barriers Act (1968)  
 
The Rehabilitation Act of 1973  
 
Education for All Handicapped Children Act of 
1975  (later renamed in 1990 to the Individuals 
with Disabilities Education Act (IDEA)) 
 
The Americans With Disabilities Act (1990) ; 
Standards/Regulations Updated 2010 
 
Section 508 of the Rehab Act (1998); Revision 
currently in Final Draft 
 
Americans with Disabilities Amendments Act of 
2008 (ADAAA) 
 
DOJ ANPRM Accessibility of Web Info & Services 
(Comment period closed Jan 2011) 
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Legal Environment 

Laws that mandate equal access 
ADA, Rehabilitation Act (504, 508)  
Remember, the ADA is a Civil Rights Law and is enforced as 

such 

 
Currently 504/ADA do not talk about technology 

but they both include the requirements for 
accessibility 
 A recipient of federal financial assistance must make 

its programs and activities accessible to people with 
disabilities as one form of preventing discrimination 

 
 Access and accommodations must be provided in the 

most integrated setting appropriate 

 
Important Addition to ADA not included in 504  

 Title II says that “communications with [people with] 
disabilities [must be] as effective as communication 
with others”  – communication specifically called out in 
the ADA, very important provision for this conversation  
(Title II Subpart E – Communications 35.160 General (a) (1)) 
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User Perspective – Assistive Technology (AT) 

Visual disabilities 
Screen Readers 
Magnifiers  
Speech Recognition 
Increased contrast 

Hearing disabilities 
Captions/Transcripts 

Mobility disabilities 
Speech Recognition 
Keyboards  
Headsticks 
Mouthwands 

 

 

 

 

 

 

Cognitive/mental disabilities 
Speech Recognition 
E-text/e-books 
Content most important 
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User Perspective: Screen Reader Demo 

Introduction to screen readers 
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https://www.youtube.com/watch?v=VvWCnFjAGgo&list=PL7289CC1832AF37E6&index=39


User Perspective – Benefits for All 

Electronic “Curb Cuts” 
 Already seen with captioning on TV 

 

Many other instances of technology built for 
those with disabilities that we all use daily 

 

 Typewriters – Pellegrino Turri created for a friend 
who was blind 

 Telephone – A.G. Bell created through his work to 
support children who were deaf 

 Email – Vinton Cerf, hard of hearing since birth, is 
thought to have included email in ARPANet as a 
result of his creation of electronic texts as a way to 
talk with his wife – who was deaf. 

 

Accessible documents and websites lead to 
better organization and cleaner code 
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User Perspective – Stats 

Almost 55 million individuals 
in the U.S. have a disability 
(19%) 

 
Compared to the general pop: 
6.4% (14.7 million) have a visual, 
hearing, or speech impairment 

 
11.9% (27.4 million) have a mobility 
impairment 

 
7% (16.1 million) have a cognitive 
and/or mental difficulty 
 

Source: Brault, Matthew, Americans With 
Disabilities: 2005, Current Population Reports, 
P70-117, U.S. Census Bureau, Washington, DC, 
2008. 

A little over 2 million 
college students have a 
disability (11%) 

 
Compared to all college 
students: 
1% (194,000) have a visual, 
hearing, or speech impairment 

 
1.6% (300,000) have a mobility 
impairment 

 
5.4% (1,040,000) have a 
cognitive and/or mental difficulty 
 

Source: National Postsecondary Student Aid 
Study: 2008   
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User Perspective 

Who is affected by 
inaccessibility? People with… 

 visual disabilities 

 hearing disabilities 

 mobility impairments 

 cognitive limitations 

  

…but also 

 people who browse non-
graphically 

 those with older machines, older 
browsers, lower bandwidth 

 smart phone users 

If an individual can’t 
access content how can 
we expect that person 
to learn? 

 

How do we reach the 
desired audience? 

 

How do we collaborate? 
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Document Accessibility 

Important Items to Consider in Creation 
 

1. Use of Styles, Structure, and Tags 

2. Color 

3. Images 

4. Descriptive Links 

5. Fonts  

6. Layout & Reading Order 

7. Navigation 

8. Set the Language 
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Document Accessibility 

Use of Styles, Structure, and Tags 
 

When thinking of styles/structure, think outline.  

 

How do you organize a document – Headings usually.  

 

Don’t use bold/underline/font size to create this structure. 

 

Headings should be properly “nested” 
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Document Accessibility 

Use of Styles, Structure, and Tags 
 

Headings should be properly “nested” 

 

 Heading One (usually your title) 

  Heading Two 

   Heading Three 

   Heading Three 

  Heading Two 
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Document Accessibility 

Use of Styles, Structure, and Tags 
 

If the software has build in styles, use those to create structure 

EXAMPLE: Microsoft Word 2007/PC 
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Document Accessibility 

Use of Styles, Structure, and Tags 
 

If the software has build in styles, use those to create structure 

EXAMPLE: Microsoft Word 2010/PC 
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Document Accessibility 

Use of Styles, Structure, and Tags 
 

If the software has build in styles, use those to create structure 

EXAMPLE: Microsoft Word 2011/Mac 
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Document Accessibility 

Use of Styles, Structure, and Tags 
 

PDFs 

 

If the software does not have build in styles, use Tags (Adobe). 

 

Acrobat 9 Pro – Advanced > Accessibility > Add Tags to Document. 

 

A quick way to check to see if a PDF is not accessible is to try and select 
some text. If you cannot, then the document is likely not accessible. 
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Document Accessibility 

Color Combinations or: Is this hard to read? 
 

Don’t rely on color alone to convey meaning. 

 

 

 

 

 

 

 

 

 

 

1 in 10 men in the US has some form of colorblindness 
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Document Accessibility 

Color Combinations or: Is this hard to read? 
 

Use sufficient contrast 

 WCAG 2.0 Guideline 1.4.3 recommends at least 4.5:1 

 contrast ratio 

 

But how do you check for that without doing math? 

 My Favorite: Web Accessibility Toolbar from Paciello 

 For Mac Users: Paciello Contrast Analyzer for Mac 

 Others: Snook.ca, WebAIM, Juice Studio (Firefox add-on) 

 

Learn more about color, and simulate colorblindness, at Vischeck. 
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http://www.w3.org/TR/WCAG20/
http://www.paciellogroup.com/resources/wat-ie-about.html
http://www.paciellogroup.com/resources/wat-ie-about.html
http://www.paciellogroup.com/resources/contrast-analyser.html
http://www.paciellogroup.com/resources/contrast-analyser.html
http://www.paciellogroup.com/resources/contrast-analyser.html
http://snook.ca/technical/colour_contrast/colour.html
http://webaim.org/resources/contrastchecker/
https://addons.mozilla.org/en-US/firefox/addon/juicy-studio-accessibility-too/
http://www.vischeck.com/


Document Accessibility 

Images 
 

Alternative text provides AT users the ability to interact with images. 

Context matters most when deciding what to write 

 

• What are you trying to convey? 
 

• Is it decorative only? 
 

• Microsoft Word 2007 - find the alt text entry location by right-clicking 
on the image and select > Format Picture > Alt Text tab > replace that 
filename with an appropriate alt text or add in description field. 
 

• Word 2010 – same, except just add language in description field. 
 

• Acrobat 9 Pro – Tools > Advanced Editing > TouchUp Object Tool > 
Select Image > right click > Properties > Tag (tab) > Alt Text. 
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Document Accessibility 

Images 
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Document Accessibility 

Descriptive Links 
 

Use descriptive link text, don’t use things like “click here” 

 

Use this: Visit the Disability Access Services website. 

Instead of: To visit the Disability Access Services website click here. 

 

In documents, it might be best to use descriptive links and post the URL 
afterwards. 

 

This could help: Disability Access Services (http://ds.oregonstate.edu/home/) 

April 12, 2013 
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http://ds.oregonstate.edu/home/
http://ds.oregonstate.edu/home/
http://ds.oregonstate.edu/home/
http://ds.oregonstate.edu/home/


Document Accessibility 

Fonts 
 

Real text instead of pictures of words is always preferred. 

 

Size – larger font size enhances accessibility, some fonts are larger by default 
(Verdana) 

 

Ease of Reading – fonts without much embellishment/with clean lines are 
generally thought to be easier to read (sans-serif – without “details”) 

 

Serif vs. Sans-Serif fonts 

 Georgia is a serif font   

 Tahoma is a sans-serif font 
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Document Accessibility 

Layout & Reading Order 
 

Reading Order refers to how the document will be read by a screen reader. 

 

In documents with a lot of design and potentially non-linearized text boxes, 
check to see that reading order is correct.   

 

In Acrobat Pro 9 view the reading order by: Tools > Advanced Editing > 
TouchUp Reading Order Tool  
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Document Accessibility 

Navigation 
 

If all else is done well – navigation should be created by Headings and the 
document structure.   So, check your structure, adjust if needed.   

 

If you have a large document, consider using a Table of Contents (TOC).  
Easy to add in Word (2007 example) – References > TOC.  If headings are 
done well, TOC will automatically populate! 

 

The TOC will carry over in PDF conversion and be usable in PDF docs! 
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Document Accessibility 

Set the Language 
 

It is always a good idea to set the language of the document/website so that 
assistive technology knows what language to speak.   

 

How to do this varies by software, some are EN by default, here are a few 
examples: 

•InDesign: Find the language options in the Character Panel  

•Word: Office Button > Word Options > Lang Settings 

•Acrobat: File > Properties > Language 

 

 

 

Sometimes information gets stripped out when  

converting to PDF.  Always use Acrobat Pro to check. 
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Website Accessibility 

All of the items we’ve talked about so far are the same (or very close) when 
talking about website accessibility. 

 

Additional Items to consider on websites: 

•  Link Focus – what does it look like when you hover vs tab to a link 

•  Reading Order 

•  Tables 

•  Forms & Form Labels 

•  Lists 

•  Keyboard Accessible 

•  Flash Content 

•  The benefits of CSS 
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Testing for Document Accessibility 

Nothing can replace a human checking, but there are a few 
built in tools that can help. 

•Acrobat Pro 9 (and 10)  

• Built in “Accessibility Checker” 

• Advanced Tools: Tools > Advanced Editing > TouchUp Reading Order OR Touch Up 

Object 

•Listen to your PDF in Acrobat or Reader 

• In Adobe Reader (the most comment PDF software), and in Acrobat Pro there is a 

built in screen reader called Read Out Loud that will read a document.  Get to it 

through View > Read Out Loud > Activate. Listen to your document and notice if it 

makes sense to you, if the reading order is correct, if images have alt text, etc. 

•Microsoft Word/Excel/PowerPoint 2010 “Accessibility Checker” 
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http://www.adobe.com/accessibility/products/acrobat/pdf/acrobat-x-accessibility-checker.pdf
http://office.microsoft.com/en-us/word-help/video-find-and-fix-accessibility-issues-in-word-2010-VA102627140.aspx?CTT=3


Resources 

Laws, Standards & 
Guidelines: 
• Section 508 (Draft Update 

currently in process) 

• Web Content Accessibility 
Guidelines (WCAG 2.0) 

 

Vendor Documents: 
• InDesign Accessibility 

• Microsoft Accessibility 

• Adobe Acrobat Accessibility 

• Acrobat Guides in PDF Format 

• Adobe Accessibility Quick 
Reference Card for Word to PDF 
Conversion (PDF) 

 

Articles & Other Resources: 
• WebAIM – Word Access 

• WebAIM – PDF Access 

• GOALS – Creating Accessible 
Documents 

• Australian Gov’t PDF Access Study 

• San Jose State InDesign 
Accessibility  (PDF) 

 

Multimedia Resources: 
• MAGpie (free captioning tool) 

• YouTube captioning 

• WebAIM - Captioning 
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http://www.access-board.gov/sec508/refresh/draft-rule.htm
http://www.w3.org/TR/WCAG20/
http://www.w3.org/TR/WCAG20/
http://www.adobe.com/accessibility/products/indesign/
http://www.adobe.com/accessibility/products/indesign/
http://www.adobe.com/accessibility/products/indesign/
http://www.microsoft.com/enable/
http://www.adobe.com/accessibility/products/acrobat/
http://www.adobe.com/accessibility/products/acrobat/training.html
http://blogs.adobe.com/accessibility/files/accessibility/assets/WordToPDFReferenceCard_v1.pdf
http://blogs.adobe.com/accessibility/files/accessibility/assets/WordToPDFReferenceCard_v1.pdf
http://blogs.adobe.com/accessibility/files/accessibility/assets/WordToPDFReferenceCard_v1.pdf
http://webaim.org/techniques/word/
http://webaim.org/techniques/word/
http://webaim.org/techniques/word/
http://webaim.org/techniques/word/
http://webaim.org/techniques/word/
http://webaim.org/techniques/acrobat/
http://webaim.org/techniques/acrobat/
http://webaim.org/techniques/acrobat/
http://webaim.org/techniques/acrobat/
http://ncdae.org/resources/cheatSheet.pdf
http://ncdae.org/resources/cheatSheet.pdf
http://ncdae.org/resources/cheatSheet.pdf
http://ncdae.org/resources/cheatSheet.pdf
http://ncdae.org/resources/cheatSheet.pdf
http://www.finance.gov.au/publications/pdf-accessibility-study/index.html
http://www.finance.gov.au/publications/pdf-accessibility-study/index.html
http://www.finance.gov.au/publications/pdf-accessibility-study/index.html
http://www.finance.gov.au/publications/pdf-accessibility-study/index.html
http://www.sjsu.edu/cfd/docs/intro_indesign_cs4.pdf
http://www.sjsu.edu/cfd/docs/intro_indesign_cs4.pdf
http://www.sjsu.edu/cfd/docs/intro_indesign_cs4.pdf
http://www.sjsu.edu/cfd/docs/intro_indesign_cs4.pdf
http://ncam.wgbh.org/invent_build/web_multimedia/tools-guidelines/magpie
http://www.youtube.com/t/captions_about
http://webaim.org/techniques/captions/
http://webaim.org/techniques/captions/
http://webaim.org/techniques/captions/
http://webaim.org/techniques/captions/

